こちらはGoogle Playで発生している既知の不具合の可能性があり、対応端末であっても、Skyアップデート時に、Google Play ストアにおいて以下のようなメッセージが表示される場合があります。

  • お使いのデバイスはこのバージョンに対応していません。
  • お使いのデバイスはこのバージョンと互換性がありません。デベロッパーにお問い合わせください。
いずれかのメッセージが表示された際は、以下の手順で解決されるかお試しください。

重要:お試しになる前に、SkyアカウントがGoogleまたはFacebookアカウントに連携されていることをご確認ください。リンクすることで進捗データが保存されます。

  1. Skyを含む全てのアプリを終了させます。
  2. ご使用端末の通知バーより、歯車アイコンの設定を開きます。もしくはアプリ一覧よりお探しください。
  3. [アプリと通知]より[アプリをすべて表示]をタップします。
  4. スクロールし、Google Play ストアをタップします。
  5. [キャッシュを削除] をタップします。
  6. 手順2-5をGoogle Play ゲームおよびGoogle Play 開発者サービスでも行います。
  7. 端末の電源を完全に落とします。(再起動ではなく「電源を落とす」を選択してください)
  8. 端末の電源を入れ、再度Google Playストアより、Skyの再インストール/アップデートを行う。
引き続き同様のメッセージが表示される場合は、一度ストアアプリを閉じ、少し時間をおいてから再度お試しください。それ以降も端末の非対応の問題が継続する場合はGoogleストアサポートへお問合せ下さい。

大変申し訳ございませんが、Skyのカスタマーサポートではこちらの問題に関し、お手伝いすることが出来かねます。